Jump to content

Search the Community

Showing results for tags 'S13'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • SilviaWA Committee Area
  • Club
    • Club Announcements
    • Club Events
    • Motorsports Events
  • Automotive Lifestyle
    • Automotive News & Discussion
    • Local Track Events
    • Unaffiliated Cruises & Social Events
    • Gallery
  • Builds / Rides / Projects
    • Members S1x Rides
    • Misc. Rides
  • Garage
    • Approved Articles
    • Unapproved Articles
    • Tech Help
  • Shop
  • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Name


Location


Cars

Found 5 results

  1. Preamble - I did a bit of searching and only found two issues that might be useful. This could come in handy, as could this one - but neither are exactly my issue. Hey all, I've had an RSM sitting around for a while and decided to put it in the S13 (CA18DE) a few weeks ago. I followed the instructions to install, I've done a few before too, so it wasn't too much of an issue. I literally pulled the cluster out, pushed the RSM cable down the back behind the headunit and above the glovebox around to the ECU then put everything back. Upon starting the car, the speedometer wasn't working gre
  2. Haro Silvia people, I have a 9x's S13 originally a DE now converted to DE+T. Originally bought as a car to get me till I finish uni. However, over the short span that I have owned this car so far after coming from a FC3S. The shopping list: -SR20DE+T @ Blitz Ku Klux Klan special 450R -Trust sump -Speed Flow Braided inlet and return lines -Predator 4" Inter cooler + Radiator setup -Work Emotion XT9's -550cc Nismo Injectors -Z32 AFM -Power FC -Full rebushing of all suspension bits -White line sways rear and front -Tein SS Coils -Freddy FF plenum -Silverline Water pump -38mm Turbo Smart external
  3. Hi all, recently purchased a 180sx, the high pressure power steering hose had a leak in it, got my hands on a new one, after much difficulty wiggling the old one out, I cannot get the new one in. Anyone here replaced it or have any tips? Photo 1 is of the hose Photo 2 is how close it is to being in position, the rubber has to line up with the metal plate and a bolt goes through both, I cannot seem to move it any closer to where it is now where it screws into what I believe is the rack, I cannot seem to screw it in, the thread does not seem to be biting (I realise it's not inline
  4. Hey guys/gals So I recently got a set of these reinforcement plates for my subframe in my 180sx since I was going to swap a new subframe cradle in. Just wondering where the hell some of these pieces go.... I know where the 2 big pieces go and the 2 right angle pieces go. Where do the other ones go T.T http://i.imgur.com/0NlLsOB.jpg A subframe for your reference xDDDDDD http://i.imgur.com/G13bx49.jpg
  5. Hi All, Just trying to get my modification permit all completed and I have found some disrepancies behind S13/180SX wheel track measurements. Data Sources and figures below: http://www.carfolio.com/specifications/models/car/?car=175890 (1988 S13) Front: 1465 Rear: 1465 http://www.nissansilvia.com/forums/index.php?showtopic=484420 http://www.driftworks.com/forum/technical/114286-s14-rear-subframe-swap-question.html Front: 1466 Rear: 1461 http://www.240edge.com/basics/s13.html http://www.carfolio.com/specifications/models/car/?car=175857 (1996 Type X) http://www.carfolio.com/specifications/
×
×
  • Create New...